<!DOCTYPE html> <html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>5 Ways to Be a Happier Person</title><meta name="description" content="Listed are five actionable steps to help you through your soul searching journey on how to be a better person, being happier and at peace with yourself." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="5 Ways to Be a Happier Person" /><meta property="og:description" content="Listed are five actionable steps to help you through your soul searching journey on how to be a better person, being happier and at peace with yourself." /><meta property="og:url" content="https://successiblelife.com/5-ways-to-be-a-happier-person/" /><meta property="og:site_name" content="Successible Life" /><meta property="article:publisher" content="https://www.facebook.com/SuccessibleLife/" /><meta property="article:author" content="https://www.facebook.com/annayusimmd/" /><meta property="article:published_time" content="2019-01-31T16:32:49+00:00" /><meta property="article:modified_time" content="2020-12-16T00:26:07+00:00" /><meta property="og:image" content="https://successiblelife.com/wp-content/uploads/2019/01/Finding-Happiness.jpeg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://www.twitter.com/DrAnnaYusim" /><meta name="twitter:site" content="@successible" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Anna Yusim" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="9 minutes" /><meta property="og:title" content="5 Ways to Be a Happier Person" /><meta property="og:type" content="article" /><meta property="og:url" content="https://successiblelife.com/5-ways-to-be-a-happier-person/" /><meta property="og:site_name" content="Successible Life" /><meta property="og:description" content="This article is part of the &quot;Happiness Series.&quot; Click here to learn more.
As we enter the second month of a resolution-filled 2019, it’s only natural to do some soul searching: what is working in your life? What isn’t? What would you like to change? While people’s answers to these questions naturally run the" /><meta property="og:image" content="https://successiblelife.com/wp-content/uploads/2019/01/Finding-Happiness.jpeg" /><meta name="generator" content="Depeche Code Inc. 5.6.2 - https://depechecode.io" /><meta name="generator" content="Powered by Slider Revolution 6.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><meta name="msapplication-TileImage" content="https://successiblelife.com/wp-content/uploads/2021/02/cropped-Favicon-for-site-1-270x270.png" /><meta name="generator" content="NitroPack" /><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var o=e.data.requestId;remainingCount[o]=0;e.data.resources.forEach(function(e){preload(e,function(o){return function(){console.log(o+" DONE: "+e);if(--remainingCount[o]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:o})}}}(o));remainingCount[o]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};function preload(e,o){if(typeof URL!=="undefined"&&baseURI){try{var r=new URL(e,baseURI);e=r.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+e);try{var n=new Request(e,{mode:"no-cors",redirect:"follow"});fetch(n).finally(o)}catch(r){var a=new XMLHttpRequest;a.responseType="blob";a.onload=o;a.onerror=o;a.open("GET",e,true);a.send()}}</script><script>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</script><link rel="preconnect" href="https://cdn-bangp.nitrocdn.com" /><style type="text/css" id="nitro-critical-css">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</style>    <template data-nitro-marker-id="ac135a7f54dfb69d28edc1e2c11f9182-1"></template>     <link rel="canonical" href="https://successiblelife.com/5-ways-to-be-a-happier-person/" />                      <link rel="alternate" type="application/rss+xml" title="Successible Life &raquo; Feed" href="https://successiblelife.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Successible Life &raquo; Comments Feed" href="https://successiblelife.com/comments/feed/" />  <script type="application/ld+json" class="schema-premium">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/successiblelife.com\/5-ways-to-be-a-happier-person\/#breadcrumb","url":"https:\/\/successiblelife.com\/5-ways-to-be-a-happier-person\/","name":"Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/successiblelife.com\/5-ways-to-be-a-happier-person\/#webpage","url":"https:\/\/successiblelife.com\/5-ways-to-be-a-happier-person\/","name":"5 Ways to Be a Happier Person","image":"https:\/\/successiblelife.com\/wp-content\/uploads\/2019\/01\/Finding-Happiness.jpeg"}}]}</script> <link rel="shortcut icon" type="image/x-icon" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2021/02/Favicon-for-site-1.png" />  <link rel="apple-touch-icon" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Favicon-120-x-120.png" />  <link rel="apple-touch-icon" sizes="180x180" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Favicon-180-x-180.png" />  <link rel="apple-touch-icon" sizes="152x152" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Favicon-180-x-180-1.png" />  <link rel="apple-touch-icon" sizes="167x167" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Favicon-167-x-167-.png" /> <link rel="alternate" type="application/rss+xml" title="Successible Life &raquo; 5 Ways to Be a Happier Person Comments Feed" href="https://successiblelife.com/5-ways-to-be-a-happier-person/feed/" />                                                                        <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="jquery-migrate-js"></template> <template data-nitro-marker-id="jquery-cookie-js"></template> <template data-nitro-marker-id="convertkit-js-js-extra"></template> <template data-nitro-marker-id="convertkit-js-js"></template> <template data-nitro-marker-id="tp-tools-js"></template> <template data-nitro-marker-id="revmin-js"></template> <link rel="https://api.w.org/" href="https://successiblelife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://successiblelife.com/wp-json/wp/v2/posts/1084" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://successiblelife.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://successiblelife.com/wp-includes/wlwmanifest.xml" />  <link rel='shortlink' href='https://successiblelife.com/?p=1084' /> <link rel="alternate" type="application/json+oembed" href="https://successiblelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://successiblelife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F&#038;format=xml" /> <script data-cfasync='false' src='//monu.delivery/site/b/a/83d70e-5caa-4f51-92a1-2a6a9192f101.js' type='text/javascript' nitro-exclude></script>    <template data-nitro-marker-id="006c8dc1e2dc0a021cf013a20916248c-1"></template>  <template data-nitro-marker-id="d420ca70521e6aff7215886c26f2e4f6-1"></template><template data-nitro-marker-id="dc9485588821b681c0a30eba097da0bb-1"></template>  <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=2290700317825615&ev=PageView&noscript=1" /> </noscript>    <template data-nitro-marker-id="61cb988a411c76321f982775d40bf310-1"></template> <template data-nitro-marker-id="66e75e2e734bde07793c505fe2b91216-1"></template>  <template data-nitro-marker-id="4c597cf0823932527aa86813b12a328c-1"></template> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?event=init&tid=2612727128668&pd[em]=<hashed_email_address>&noscript=1" /> </noscript>   <template data-nitro-marker-id="f5f9c09e3e33944e14d52bd79f8266ee-1"></template> <template data-nitro-marker-id="106b19097752af6f427ce44e4346d793-1"></template> <link rel="icon" sizes="32x32" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2021/02/cropped-Favicon-for-site-1-32x32.png" /> <link rel="icon" sizes="192x192" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/cropped-Favicon-for-site-1-192x192.png" /> <link rel="apple-touch-icon" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2021/02/cropped-Favicon-for-site-1-180x180.png" />  <template data-nitro-marker-id="836f62d494bad405017215dafc5cebfa-1"></template> <template data-nitro-marker-id="b9b9d40375b6141fe8cd46b66dbbec4d-1"></template> <script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var t=false;var r=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};function a(e){e.src=e.getAttribute("nitro-og-src")}function n(e){var t=new MutationObserver(function(t,r){t.forEach(t=>{var a=e.getAttribute("nitro-og-src");var n=e.src.replace(t.oldValue,"");if(e.src.indexOf("data:")===0&&["?","&"].indexOf(n.substr(0,1))>-1){if(a.indexOf("?")>-1){e.setAttribute("nitro-og-src",a+"&"+n.substr(1))}else{e.setAttribute("nitro-og-src",a+"?"+n.substr(1))}r.disconnect();e.src=t.oldValue;r.observe(e,i)}})});t.observe(e,i)}function o(){window.removeEventListener("scroll",o);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",o);window.addEventListener("NitroStylesLoaded",function(){t=true});window.addEventListener("load",function(){r=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){a(t[r])}}}});document.addEventListener("lazybeforeunveil",function(e){var r=false;var i=e.target.getAttribute("nitro-lazy-bg");if(i){let t=e.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(t===e.target.style.backgroundImage){t="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}e.target.style.backgroundImage=t;r=true}var a=e.target.className.indexOf("elementor-invisible")!=-1;if(a){r=true;if(t){e.target.className=e.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(e.target))}}if(!r){var n=e.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){e.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(n)})})();</script><script id="nitro-lazyloader">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</script><script id="ac135a7f54dfb69d28edc1e2c11f9182-1" type="nitropack/inlinescript" class="nitropack-inline-script">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=1800;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='5 Ways to Be a Happier Person';
</script><script id="convertkit-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/successiblelife.com\/wp-admin\/admin-ajax.php","post_has_tag":"1"};
/* ]]> */
</script><script id="006c8dc1e2dc0a021cf013a20916248c-1" type="nitropack/inlinescript" class="nitropack-inline-script">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script><script id="d420ca70521e6aff7215886c26f2e4f6-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  fbq('init', '2290700317825615', {}, {
    "agent": "wordpress-5.6.2-3.0.4"
});
</script><script id="dc9485588821b681c0a30eba097da0bb-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  fbq('track', 'PageView', []);
</script><script id="61cb988a411c76321f982775d40bf310-1" type="nitropack/inlinescript" class="nitropack-inline-script">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script><script id="4c597cf0823932527aa86813b12a328c-1" type="nitropack/inlinescript" class="nitropack-inline-script">
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2612727128668', {em: '<user_email_address>'});
pintrk('page');
</script><script id="106b19097752af6f427ce44e4346d793-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(e,t,s,n,a){e.FlodeskObject=a;var r=function(){(e[a].q=e[a].q||[]).push(arguments)};e[a]=e[a]||r;var c=t.getElementsByTagName(s)[0];var o=t.createElement(s);var i="?v="+(new Date).getTime();o.async=true;o.src=n+i;c.parentNode.insertBefore(o,c)})(window,document,"script","https://assets.flodesk.com/universal.js","fd");</script><script id="836f62d494bad405017215dafc5cebfa-1" type="nitropack/inlinescript" class="nitropack-inline-script">function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var n=document.getElementById(e.c).parentNode.offsetWidth,t;n=n===0||isNaN(n)?window.RSIW:n;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")t=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var h in e.rl)if(e.gw[h]===undefined||e.gw[h]===0)e.gw[h]=e.gw[h-1];e.gh=e.el===undefined||e.el===""||Array.isArray(e.el)&&e.el.length==0?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var h in e.rl)if(e.gh[h]===undefined||e.gh[h]===0)e.gh[h]=e.gh[h-1];var i=new Array(e.rl.length),d=0,r;e.tabw=e.tabhide>=n?0:e.tabw;e.thumbw=e.thumbhide>=n?0:e.thumbw;e.tabh=e.tabhide>=n?0:e.tabh;e.thumbh=e.thumbhide>=n?0:e.thumbh;for(var h in e.rl)i[h]=e.rl[h]<window.RSIW?0:e.rl[h];r=i[0];for(var h in i)if(r>i[h]&&i[h]>0){r=i[h];d=h}var w=n>e.gw[d]+e.tabw+e.thumbw?1:(n-(e.tabw+e.thumbw))/e.gw[d];t=e.gh[d]*w+(e.tabh+e.thumbh)}if(window.rs_init_css===undefined)window.rs_init_css=document.head.appendChild(document.createElement("style"));document.getElementById(e.c).height=t+"px";window.rs_init_css.innerHTML+="#"+e.c+"_wrapper { height: "+t+"px }"}catch(e){console.log("Failure at Presize of Slider:"+e)}}</script><script id="b9b9d40375b6141fe8cd46b66dbbec4d-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script><script id="106b19097752af6f427ce44e4346d793-2" type="nitropack/inlinescript" class="nitropack-inline-script">(function(e,t,s,n,a){e.FlodeskObject=a;var r=function(){(e[a].q=e[a].q||[]).push(arguments)};e[a]=e[a]||r;var c=t.getElementsByTagName(s)[0];var o=t.createElement(s);var i="?v="+(new Date).getTime();o.async=true;o.src=n+i;c.parentNode.insertBefore(o,c)})(window,document,"script","https://assets.flodesk.com/universal.js","fd");</script><script id="3e5f07c55f08f6ac535849d0b496a032-1" type="nitropack/inlinescript" class="nitropack-inline-script">
  window.fd('form', {
    formId: '5fd24487144fc92cd5228543',
    containerEl: '#fd-form-5fd24487144fc92cd5228543'
  });
</script><script id="d089eb756f6bd6b4648c2a9f81c37937-1" type="nitropack/inlinescript" class="nitropack-inline-script">var _paq=_paq||[];_paq.push(["setCustomDimension",1,'{"ID":13,"name":"Anna Yusim","avatar":"a868d6119bab80315647316b4ea78614"}']);_paq.push(["trackPageView"]);(function(){var t="https://stats1.wpmudev.com/";_paq.push(["setTrackerUrl",t+"track/"]);_paq.push(["setSiteId","10310"]);var a=document,e=a.createElement("script"),s=a.getElementsByTagName("script")[0];e.type="text/javascript";e.async=true;e.defer=true;e.src="https://stats.wpmucdn.com/analytics.js";s.parentNode.insertBefore(e,s)})();</script><script id="5d7476fba908e31c297650c95bbd270b-1" type="nitropack/inlinescript" class="nitropack-inline-script">
var sbiajaxurl = "https://successiblelife.com/wp-admin/admin-ajax.php";
</script><script id="680cf788d5821aaa344bd557b350f7d9-1" type="nitropack/inlinescript" class="nitropack-inline-script">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script id="wp-polyfill-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
( 'fetch' in window ) || document.write( '<script src="https://successiblelife.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://successiblelife.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://successiblelife.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://successiblelife.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://successiblelife.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://successiblelife.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script><script id="lodash-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
window.lodash = _.noConflict();
</script><script id="wp-api-fetch-js-translations" type="nitropack/inlinescript" class="nitropack-inline-script">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script><script id="wp-api-fetch-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://successiblelife.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "598c323e02" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://successiblelife.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script><script id="contact-form-7-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script><script id="disqus_count-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var countVars = {"disqusShortname":"successible-life"};
/* ]]> */
</script><script id="disqus_embed-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"1084 https:\/\/successiblelife.com\/?p=1084","disqusShortname":"successible-life","disqusTitle":"5 Ways to Be a Happier Person","disqusUrl":"https:\/\/successiblelife.com\/5-ways-to-be-a-happier-person\/","postId":"1084"};
/* ]]> */
</script><script id="wphb-lazy-load-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/successiblelife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script id="b3d03bd69010b6a88c3d1e5bf429901a-1" type="nitropack/inlinescript" class="nitropack-inline-script">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://successiblelife.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script><template id="nitro-deferred-styles-marker"></template><script>(function(e){"use strict";if(!e.loadCSS){e.loadCSS=function(){}}var t=loadCSS.relpreload={};t.support=function(){var t;try{t=e.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();t.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};t.poly=function(){if(t.support()){return}var a=e.document.getElementsByTagName("link");for(var n=0;n<a.length;n++){var o=a[n];if(o.rel==="preload"&&o.getAttribute("as")==="style"&&!o.getAttribute("data-loadcss")){o.setAttribute("data-loadcss",true);t.bindMediaToggle(o)}}};if(!t.support()){t.poly();var a=e.setInterval(t.poly,500);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(a)})}else if(e.attachEvent){e.attachEvent("onload",function(){t.poly();e.clearInterval(a)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{e.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script></head> <body class="post-template-default single single-post postid-1084 single-format-standard custom-background fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-no avada-image-rollover-yes avada-image-rollover-direction-left fusion-has-button-gradient fusion-body ltr no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bottombar fusion-search-form-clean fusion-main-menu-search-dropdown fusion-avatar-circle avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-large avada-header-shadow-yes avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-header-100-width avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a> <div id="boxed-wrapper"> <div class="fusion-sides-frame"></div> <div id="wrapper" class="fusion-wrapper"> <div id="home" style="position:relative;top:-1px;"></div> <header class="fusion-header-wrapper fusion-header-shadow"> <div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-1  fusion-mobile-menu-design-classic"> <div class="fusion-header-sticky-height"></div> <div class="fusion-header"> <div class="fusion-row"> <div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link" href="https://successiblelife.com/">  <img width="350" height="75" style="max-height:75px;height:auto;" alt="Successible Life Logo" data-retina_logo_url="https://successiblelife.com/wp-content/uploads/2021/02/Copy-of-Retina-Header-logo-600-x-150.png" nitro-lazy-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Header-logo-350-x-75.png 1x, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Copy-of-Retina-Header-logo-600-x-150.png 2x" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Header-logo-350-x-75.png" class="fusion-standard-logo nitro-lazy" nitro-lazy-empty id="MzM1OjUyNQ==-1" src="data:image/svg+xml;nitro-empty-id=MzM1OjUyNQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUwIDc1IiB3aWR0aD0iMzUwIiBoZWlnaHQ9Ijc1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" />  <img width="200" height="40" style="max-height:40px;height:auto;" alt="Successible Life Logo" data-retina_logo_url="https://successiblelife.com/wp-content/uploads/2021/02/Copy-of-Copy-of-Copy-of-All-categories-logos-2021-1.png" nitro-lazy-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Copy-of-Copy-of-Copy-of-All-categories-logos-2021-1.png 1x, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Copy-of-Copy-of-Copy-of-All-categories-logos-2021-1.png 2x" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Copy-of-Copy-of-Copy-of-All-categories-logos-2021-1.png" class="fusion-mobile-logo nitro-lazy" nitro-lazy-empty id="MzM4OjYxNg==-1" src="data:image/svg+xml;nitro-empty-id=MzM4OjYxNg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQwIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" />  <img width="200" height="40" style="max-height:40px;height:auto;" alt="Successible Life Logo" data-retina_logo_url="https://successiblelife.com/wp-content/uploads/2021/02/Retina-Header-logo-700-x-150.png" nitro-lazy-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Copy-of-Copy-of-Copy-of-All-categories-logos-2021-1.png 1x, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Retina-Header-logo-700-x-150.png 2x" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/uploads/2021/02/Copy-of-Copy-of-Copy-of-All-categories-logos-2021-1.png" class="fusion-sticky-logo nitro-lazy" nitro-lazy-empty id="MzQxOjU3MA==-1" src="data:image/svg+xml;nitro-empty-id=MzQxOjU3MA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjAwIDQwIiB3aWR0aD0iMjAwIiBoZWlnaHQ9IjQwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> <nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li id="menu-item-5257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5257" data-item-id="5257"><a href="https://successiblelife.com/" class="fusion-bottombar-highlight"><span class="menu-text">Home</span></a></li><li id="menu-item-7376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7376" data-item-id="7376"><a href="https://successiblelife.com/category/beauty/" class="fusion-bottombar-highlight"><span class="menu-text">Beauty Maven Hub</span></a></li><li id="menu-item-7377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7377" data-item-id="7377"><a href="https://successiblelife.com/category/fashion/" class="fusion-bottombar-highlight"><span class="menu-text">Fashion Finds</span></a></li><li id="menu-item-5535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5535 fusion-dropdown-menu" data-item-id="5535"><a href="https://successiblelife.com/category/health-wellness/" class="fusion-bottombar-highlight"><span class="menu-text">Self Care Handbook</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li id="menu-item-5536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5536 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/fitness/" class="fusion-bottombar-highlight"><span>Sculpt Your Body</span></a></li><li id="menu-item-5490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5490 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/food-recipes/" class="fusion-bottombar-highlight"><span>Foodie</span></a></li></ul></li><li id="menu-item-7378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7378" data-item-id="7378"><a href="https://successiblelife.com/category/shopping/" class="fusion-bottombar-highlight"><span class="menu-text">Savvy Shopper</span></a></li><li id="menu-item-7482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7482 fusion-dropdown-menu" data-item-id="7482"><a href="https://successiblelife.com/category/miscellaneous/" class="fusion-bottombar-highlight"><span class="menu-text">More</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li id="menu-item-7483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7483 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/finance/" class="fusion-bottombar-highlight"><span>Shopaholics Anonymous</span></a></li><li id="menu-item-7484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7484 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/travel/" class="fusion-bottombar-highlight"><span>Jet Setter</span></a></li><li id="menu-item-7485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7485 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/rr/" class="fusion-bottombar-highlight"><span>R&#038;R</span></a></li><li id="menu-item-7486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7486 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/relationships/" class="fusion-bottombar-highlight"><span>Lover&#8217;s Corner</span></a></li><li id="menu-item-7487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7487 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/diy/" class="fusion-bottombar-highlight"><span>DIY Heaven</span></a></li><li id="menu-item-7481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7481 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/dress-your-space/" class="fusion-bottombar-highlight"><span>Dress Your Space</span></a></li><li id="menu-item-7375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7375 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/orlando/" class="fusion-bottombar-highlight"><span>The City Beautiful</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a><div class="fusion-custom-menu-item-contents"> <form role="search" class="searchform fusion-search-form  fusion-search-form-clean" method="get" action="https://successiblelife.com/"> <div class="fusion-search-form-content"> <div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..." /> </label> </div> <div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" /> </div> </div> </form> </div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main-menu-1" class="fusion-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5257" data-item-id="5257"><a href="https://successiblelife.com/" class="fusion-bottombar-highlight"><span class="menu-text">Home</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7376" data-item-id="7376"><a href="https://successiblelife.com/category/beauty/" class="fusion-bottombar-highlight"><span class="menu-text">Beauty Maven Hub</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7377" data-item-id="7377"><a href="https://successiblelife.com/category/fashion/" class="fusion-bottombar-highlight"><span class="menu-text">Fashion Finds</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5535 fusion-dropdown-menu" data-item-id="5535"><a href="https://successiblelife.com/category/health-wellness/" class="fusion-bottombar-highlight"><span class="menu-text">Self Care Handbook</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5536 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/fitness/" class="fusion-bottombar-highlight"><span>Sculpt Your Body</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5490 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/food-recipes/" class="fusion-bottombar-highlight"><span>Foodie</span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7378" data-item-id="7378"><a href="https://successiblelife.com/category/shopping/" class="fusion-bottombar-highlight"><span class="menu-text">Savvy Shopper</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7482 fusion-dropdown-menu" data-item-id="7482"><a href="https://successiblelife.com/category/miscellaneous/" class="fusion-bottombar-highlight"><span class="menu-text">More</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7483 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/finance/" class="fusion-bottombar-highlight"><span>Shopaholics Anonymous</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7484 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/travel/" class="fusion-bottombar-highlight"><span>Jet Setter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7485 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/rr/" class="fusion-bottombar-highlight"><span>R&#038;R</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7486 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/relationships/" class="fusion-bottombar-highlight"><span>Lover&#8217;s Corner</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7487 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/miscellaneous/diy/" class="fusion-bottombar-highlight"><span>DIY Heaven</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7481 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/dress-your-space/" class="fusion-bottombar-highlight"><span>Dress Your Space</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7375 fusion-dropdown-submenu"><a href="https://successiblelife.com/category/orlando/" class="fusion-bottombar-highlight"><span>The City Beautiful</span></a></li></ul></li></ul></div> <nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-menu-indicator-hide" aria-label="Main Menu Mobile"></nav> <div class="fusion-clearfix"></div> <div class="fusion-mobile-menu-search"> <form role="search" class="searchform fusion-search-form  fusion-search-form-clean" method="get" action="https://successiblelife.com/"> <div class="fusion-search-form-content"> <div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..." /> </label> </div> <div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" /> </div> </div> </form> </div> </div> </div> </div> <div class="fusion-clearfix"></div> </header> <div id="sliders-container"> </div> <main id="main" class="clearfix "> <div class="fusion-row" style=""> <section id="content" style="width:100%;"> <div class="single-navigation clearfix"> <a href="https://successiblelife.com/top-2019-fashion-accessory-trends-that-go-with-any-wardrobe/" rel="prev">Previous</a> <a href="https://successiblelife.com/5-practical-ways-to-stop-sugar-cravings/" rel="next">Next</a> </div> <article id="post-1084" class="post post-1084 type-post status-publish format-standard has-post-thumbnail hentry category-health-wellness tag-happiness-series"> <div class="fusion-post-title-meta-wrap"> <h1 class="entry-title fusion-post-title">5 Ways to Be a Happier Person</h1> <div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://successiblelife.com/author/a-yusim/" title="Posts by Anna Yusim" rel="author">Anna Yusim</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-12-15T19:26:07-05:00</span><span>January 31, 2019</span><span class="fusion-inline-sep">|</span><a href="https://successiblelife.com/category/health-wellness/" rel="category tag">Health &amp; Wellness</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://successiblelife.com/5-ways-to-be-a-happier-person/#respond"><span class="dsq-postid" data-dsqidentifier="1084 https://successiblelife.com/?p=1084">0 Comments</span></a></span></div></div> </div> <div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"> <ul class="slides"> <li> <a href="https://successiblelife.com/wp-content/uploads/2019/01/Finding-Happiness.jpeg" data-rel="iLightbox[gallery1084]" title="" data-title="Finding Happiness" data-caption="" aria-label="Finding Happiness"> <span class="screen-reader-text">View Larger Image</span> <img width="1200" height="800" alt="Finding Happiness" data-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Finding-Happiness.jpeg" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Finding-Happiness.jpeg" class="attachment-full size-full wp-post-image nitro-lazy" nitro-lazy-empty id="NDE3OjQ3OA==-1" src="data:image/svg+xml;nitro-empty-id=NDE3OjQ3OA==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwMCA4MDAiIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </a> </li> </ul> </div> <div class="post-content"> <div style="margin-top:0px;margin-bottom:0px;" class="sharethis-inline-share-buttons"></div><template data-nitro-marker-id="106b19097752af6f427ce44e4346d793-2"></template><h5><em>This article is part of the &#8220;<a href="https://successiblelife.com/tag/happiness-series/">Happiness Series</a>.&#8221; <a href="https://successiblelife.com/tag/happiness-series/">Click here</a> to learn more.</em></h5> <p>As we enter the second month of a resolution-filled 2019, it’s only natural to do some soul searching: what is working in your life? What isn’t? What would you like to change? While people’s answers to these questions naturally run the gamut, many will have something on their list about becoming happier or more at peace. Others might generally wonder how to be a better person.</p> <blockquote><p>&#8220;Happiness is when what you think, what you say, and what you do are in harmony.&#8221;</p></blockquote> <p style="text-align:right;"><strong>‒ Mahatma Gandhi</strong></p> <p>As a Manhattan psychiatrist, I regularly see people just like you and me who are striving for greater contentment, peace and satisfaction in their lives. Having treated over 1,000 patients, here are five things I learned on how to be a happier person in 2019 and beyond:</p> <h2><strong>1. To thine own self be true</strong></h2> <p><a href="https://successiblelife.com/wp-content/uploads/2019/01/Happiness-and-Freedom.jpeg"><img alt="Happiness and Freedom, How to be a Better Person" width="1200" height="800" data-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-300x200.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-630x420.jpeg 630w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-696x464.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-768x512.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-1024x683.jpeg 1024w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-1068x712.jpeg 1068w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom.jpeg 1200w" data-sizes="auto" data-orig-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom.jpeg" nitro-lazy-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-300x200.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-630x420.jpeg 630w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-696x464.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-768x512.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-1024x683.jpeg 1024w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom-1068x712.jpeg 1068w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom.jpeg 1200w" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Happiness-and-Freedom.jpeg" class="alignnone wp-image-1091 size-full nitro-lazy" nitro-lazy-empty id="NDQ0OjE0MzU=-1" src="data:image/svg+xml;nitro-empty-id=NDQ0OjE0MzU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwMCA4MDAiIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a></p> <p>William Shakespeare said, “This, above all, to thine own self be true.” How often are we afraid to say what we truly believe because it is all too important how the world perceives us? Sometimes we’re so busy trying to look good that we forget who we really are.</p> <p>In my personal experience and work with patients, I have learned that aligning with your authentic self is key to living a happy life. Without even realizing it, many of us may be living somebody else’s life. Rather than aligning with our soul, listening to our intuition and discovering our true calling, it may seem easier to conform to the expectations of our culture, our society, our parents, our teachers, etc.</p> <p>In fact, living life in an authentic way is a great relief. It frees us from the pressures of striving (and often failing) to be somebody other than who we really are. Instead, we become more transparent and connect more deeply with other people. When the true self is set free, a sense of emptiness disappears and an unexpected wealth of vitality is discovered.</p> <h3>ACTION STEP TO BE A HAPPIER PERSON:</h3> <p>Throughout the day, begin to ask yourself this question: <strong>what do I most deeply want?</strong>&nbsp; Then let the answers come to you. They may come instantly or slowly. The answer may present itself to you in words, images, a visceral sensation, a gut feeling or another way entirely. Be open to the ways your answer may show up. If the answer does not come to you after a few minutes, ask again later. With this question, you have planted a seed into your subconscious mind that will slowly grow and evolve into an answer over time.</p> <h2><strong>2. Listen to your intuition</strong></h2> <p><a href="https://successiblelife.com/wp-content/uploads/2019/01/Intuition.jpeg"><img alt="Intuition" width="300" height="270" data-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-300x270.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-467x420.jpeg 467w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-696x626.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-768x690.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition.jpeg 1000w" data-sizes="auto" data-orig-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-300x270.jpeg" nitro-lazy-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-300x270.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-467x420.jpeg 467w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-696x626.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-768x690.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition.jpeg 1000w" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Intuition-300x270.jpeg" class="alignright wp-image-1089 size-medium nitro-lazy" nitro-lazy-empty id="NDUxOjExMTc=-1" src="data:image/svg+xml;nitro-empty-id=NDUxOjExMTc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDI3MCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a>The word “intuition” comes from the Latin <em>intuir</em>, which means “knowledge from within.” It is a still, quiet voice that can only be heard when we temporarily silence the screaming of our thoughts. Our intuition allows us to access wisdom we may have been completely unaware we possessed. It can poignantly guide us in some of life’s most important questions: what is my calling? Should I take this job? Should I marry this person? Intuition can also break through to show us the right way when we are about to make a mistake. Our intuition is actually communicating with us at all times. Sometimes we hear it and sometimes we don’t, but it is never silent. Whether you call it a &#8220;gut feeling,&#8221; an &#8220;inner voice&#8221; or a &#8220;sixth sense,&#8221; a well-developed intuition is becoming increasingly touted as a Superpower.</p> <h3>ACTION STEP TO BE A HAPPIER PERSON:</h3> <p>It can be nearly impossible to access our intuition in the everyday cacophony of life’s demands. But a daily contemplative practice such as journaling or meditation can allow you to hear this voice. This <a href="https://soundcloud.com/hachetteaudio/fulfilled-written-by-anna-yusim-read-by-the-author-mindfulness-meditation/s-14rzl" target="_blank" rel="noopener noreferrer">guided meditation</a> will help you to cultivate a state of mindfulness and presence in your everyday activities, thereby opening you to a deeper level of intuition.</p> <h2><strong>3. Lose the self-hatred</strong></h2> <p><a href="https://successiblelife.com/wp-content/uploads/2019/01/Love-Yourself.jpeg"><img alt="Love Yourself to Be A Better Person" width="1200" height="800" data-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-300x200.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-630x420.jpeg 630w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-696x464.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-768x512.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-1024x683.jpeg 1024w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-1068x712.jpeg 1068w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself.jpeg 1200w" data-sizes="auto" data-orig-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself.jpeg" nitro-lazy-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-300x200.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-630x420.jpeg 630w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-696x464.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-768x512.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-1024x683.jpeg 1024w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself-1068x712.jpeg 1068w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself.jpeg 1200w" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Love-Yourself.jpeg" class="alignnone wp-image-1090 size-full nitro-lazy" nitro-lazy-empty id="NDU1OjEzNDI=-1" src="data:image/svg+xml;nitro-empty-id=NDU1OjEzNDI=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTIwMCA4MDAiIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></a></p> <p>Self-hatred and its close cousin, self-criticism, are two of the most common issues with which my patients struggle. Why are these self-sabotaging tendencies so prevalent in our society?</p> <p>One of the reasons is our tendency to focus on and yearn for what we lack instead of being grateful for what is already in abundance. We focus on all the things we need to fix and take for granted what is already pretty darned good. In reality, there is so much that is<em> right</em> in everybody’s life. Most of us have eyes to see, ears to hear, food to eat, a bed to sleep in, legs to walk, clean air to breathe and clean water to drink among many other things. These are simple things we take for granted. Yet we are consumed by obsessions about what we lack.</p> <p>To make matters worse, we can fall victim to the “compare and despair” mentality. No matter who we are, there will always be somebody who is smarter, richer, thinner, blonder, taller or more accomplished. Frequent self-comparison makes it hard to love ourselves and find the happiness we so desperately crave. The antidote is to stop comparing ourselves to others and develop a regular practice of gratitude, appreciation and counting our blessings.<em>&nbsp; </em></p> <h3>ACTION STEP TO BE A HAPPIER PERSON:</h3> <p>Ask yourself each day: <strong>what are three things for which I’m grateful in my life?</strong> Express genuine gratitude to at least one person per day. Make a positive difference in somebody’s life by doing a random act of kindness, volunteering with a non-profit organization, devoting time to a social cause or giving to a charity whose mission you support.</p> <h2><strong>4. Challenge your fears</strong></h2> <p><a href="https://successiblelife.com/?attachment_id=1092"><img alt="Fearless" width="300" height="200" data-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-300x200.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-630x420.jpeg 630w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-696x464.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-768x512.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-1024x683.jpeg 1024w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-1068x712.jpeg 1068w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless.jpeg 1200w" data-sizes="auto" data-orig-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-300x200.jpeg" nitro-lazy-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-300x200.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-630x420.jpeg 630w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-696x464.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-768x512.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-1024x683.jpeg 1024w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-1068x712.jpeg 1068w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless.jpeg 1200w" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Fearless-300x200.jpeg" class="alignright wp-image-1092 size-medium nitro-lazy" nitro-lazy-empty id="NDYyOjEyNTc=-1" src="data:image/svg+xml;nitro-empty-id=NDYyOjEyNTc=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDIwMCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a>I like the pneumonic F.E.A.R: False Evidence Appearing Real. The majority of what we most fear never comes to fruition. It is not uncommon to have many fears: fear of failure, fear of rejection, fear of uncertainty and fear of loss – just to name a few. But what is even more painful than failure, uncertainty, loss and rejection is the pain of regret that comes with not having truly lived.</p> <p>This is precisely the role fear plays in our lives. It stops us in our tracks, makes us succumb to our internal demons and keeps us from taking the risks necessary for living a full, authentic and courageous life.</p> <p>Fear also blocks our capacity to feel love fully and completely – for other people, for ourselves and for life. In other words, fear keeps our hearts small. For this reason, the opposite of love is not hate or indifference – it is fear.</p> <p>Just like turning on a lightbulb eradicates the darkness in a room, feeling love can eradicate feelings of fear. As Dr. Lissa Rankin writes in her book <em>The Fear Cure</em>, “Courage is not about being fearless; it’s about letting fear transform you so you come into the right relationship with uncertainty, make peace with impermanence, and wake up to who you really are.”</p> <p>Too often we figuratively shut our eyes and turn away from our fears, hoping to avoid them. It doesn’t help. We still feel them anyway. But turning away like that does keep us from questioning whether our fears are legitimate or not. You can find part of the answer in your triggers. If you can identify the triggers, you can anticipate the fear, and then you won’t be thrown off as much by it.</p> <h3>ACTION STEP TO BE A HAPPIER PERSON:</h3> <p>Ask yourself the question: <strong>what provokes my fears?</strong> Maybe your one goal in life is to meet a life partner. Two triggers that could set off your fear of failure might be “When I go online, I come up empty, never connecting with anyone.” or “My self-consciousness about my own flaws or vulnerabilities makes me fear that no one will want me.” If instead you have a fear of commitment, your trigger might be, “When someone starts wanting to get serious, I suddenly start daydreaming about leaving.” Once you identify your triggers, notice where your resistance lies. Then ask yourself the question: <strong>how can I use my fear to grow as a person and expand beyond my current limitations?</strong></p> <h2><strong>5. Find your calling</strong></h2> <p>Rabbi Noah Weinberg said, “If you don’t know what you’re living for, you haven’t yet lived.” Finding your calling is the unique way you choose to use your talents, skills, abilities, passions, desires and experiences in the service of others. This may include choosing a profession or career which centers on helping others, fighting for a social cause, giving to a charity you believe in, improving the world or raising children. The possibilities are endless.</p> <p><a href="https://successiblelife.com/wp-content/uploads/2019/01/Gift-Giving.jpeg"><img alt="Giving" width="300" height="199" data-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-300x199.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-632x420.jpeg 632w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-696x462.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-768x510.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-1024x680.jpeg 1024w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-1068x709.jpeg 1068w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving.jpeg 1200w" data-sizes="auto" data-orig-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-300x199.jpeg" nitro-lazy-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-300x199.jpeg 300w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-632x420.jpeg 632w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-696x462.jpeg 696w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-768x510.jpeg 768w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-1024x680.jpeg 1024w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-1068x709.jpeg 1068w, https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving.jpeg 1200w" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2019/01/Gift-Giving-300x199.jpeg" class="alignright wp-image-1094 size-medium nitro-lazy" nitro-lazy-empty id="NDcxOjEzMDY=-1" src="data:image/svg+xml;nitro-empty-id=NDcxOjEzMDY=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAwIDE5OSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIxOTkiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a>Inherent to the concept of a calling is the idea of giving and sharing. The more we give of ourselves – our talents, skills and abilities – the more we are able to actualize our full potential.&nbsp; It is a practice that expands positivity and counteracts darkness, fear and stagnation.</p> <p>Identifying your calling is a vital stepping-stone to happiness. Though we may not always be aware of it, we are instinctively searching for a purpose that transcends the boundaries of our own personal lives. It is a deep human hunger that we can only satisfy by living in such a way that, by the end, we will have made the contribution we have come into this world to make.</p> <h3>ACTION STEP TO BE A HAPPIER PERSON:</h3> <p>To begin to identify your calling, ask yourself the following questions: when do you feel most alive? What do you love to do? What are you passionate about? When you were a child, what did you want to do when you grew up? What comes most naturally to you? What have people always told you that you’re good at? Is there a unique talent, skill, ability or interest that you can share with others?</p> <p style="text-align:center;">*&nbsp;&nbsp; *&nbsp;&nbsp; *&nbsp;&nbsp; *&nbsp;&nbsp; *</p> <p>As you take steps towards cultivating greater happiness in your life, remember that happiness is a lifelong journey – comprised of intention, discipline and personal growth – rather than a final destination. Adventuring on how to be a better person, a better you, will allow you to open yourself up to new opportunities and callings. I wish you all the best with your journey!</p> <div><strong>Here are a few hand-picked articles for you to read next:</strong></div> <ul> <li><a href="https://successiblelife.com/can-money-buy-happiness-studies-explained/" rel="noopener noreferrer">Can Money Buy Happiness? Studies Explained.</a></li> <li><a href="https://successiblelife.com/the-psychology-of-money-how-to-spend-effectively-and-be-happier/" rel="noopener noreferrer">The Psychology of Money: How to Spend Effectively and Be Happier</a></li> <li><a href="https://successiblelife.com/5-ways-you-know-its-true-love-and-not-just-infatuation/">5 Ways You Know It’s True Love (And Not Just Infatuation)</a></li> </ul> <div id="fd-form-5fd24487144fc92cd5228543"></div> <p><template data-nitro-marker-id="3e5f07c55f08f6ac535849d0b496a032-1"></template></p> </div> <div class="fusion-theme-sharing-box fusion-single-sharing-box share-box"> <h4>Share This Story, Choose Your Platform!</h4> <div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F&amp;t=5%20Ways%20to%20Be%20a%20Happier%20Person" target="_blank"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=5%20Ways%20to%20Be%20a%20Happier%20Person&amp;url=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="http://reddit.com/submit?url=https://successiblelife.com/5-ways-to-be-a-happier-person/&amp;title=5%20Ways%20to%20Be%20a%20Happier%20Person" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F&amp;title=5%20Ways%20to%20Be%20a%20Happier%20Person&amp;summary=This%20article%20is%20part%20of%20the%20%22Happiness%20Series.%22%20Click%20here%20to%20learn%20more.%0D%0AAs%20we%20enter%20the%20second%20month%20of%20a%20resolution-filled%202019%2C%20it%E2%80%99s%20only%20natural%20to%20do%20some%20soul%20searching%3A%20what%20is%20working%20in%20your%20life%3F%20What%20isn%E2%80%99t%3F%20What%20would%20you%20like%20to%20change%3F%20While" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F&amp;name=5%20Ways%20to%20Be%20a%20Happier%20Person&amp;description=This%20article%20is%20part%20of%20the%20%26quot%3BHappiness%20Series.%26quot%3B%20Click%20here%20to%20learn%20more.%0D%0AAs%20we%20enter%20the%20second%20month%20of%20a%20resolution-filled%202019%2C%20it%E2%80%99s%20only%20natural%20to%20do%20some%20soul%20searching%3A%20what%20is%20working%20in%20your%20life%3F%20What%20isn%E2%80%99t%3F%20What%20would%20you%20like%20to%20change%3F%20While%20people%E2%80%99s%20answers%20to%20these%20questions%20naturally%20run%20the" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F&amp;description=This%20article%20is%20part%20of%20the%20%26quot%3BHappiness%20Series.%26quot%3B%20Click%20here%20to%20learn%20more.%0D%0AAs%20we%20enter%20the%20second%20month%20of%20a%20resolution-filled%202019%2C%20it%E2%80%99s%20only%20natural%20to%20do%20some%20soul%20searching%3A%20what%20is%20working%20in%20your%20life%3F%20What%20isn%E2%80%99t%3F%20What%20would%20you%20like%20to%20change%3F%20While%20people%E2%80%99s%20answers%20to%20these%20questions%20naturally%20run%20the&amp;media=https%3A%2F%2Fsuccessiblelife.com%2Fwp-content%2Fuploads%2F2019%2F01%2FFinding-Happiness.jpeg" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F&amp;title=5%20Ways%20to%20Be%20a%20Happier%20Person&amp;description=This%20article%20is%20part%20of%20the%20%26quot%3BHappiness%20Series.%26quot%3B%20Click%20here%20to%20learn%20more.%0D%0AAs%20we%20enter%20the%20second%20month%20of%20a%20resolution-filled%202019%2C%20it%E2%80%99s%20only%20natural%20to%20do%20some%20soul%20searching%3A%20what%20is%20working%20in%20your%20life%3F%20What%20isn%E2%80%99t%3F%20What%20would%20you%20like%20to%20change%3F%20While%20people%E2%80%99s%20answers%20to%20these%20questions%20naturally%20run%20the" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-xing fusion-icon-xing" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Xing" data-toggle="tooltip" title="Xing" href="https://www.xing.com/social_plugins/share/new?sc_p=xing-share&amp;h=1&amp;url=https%3A%2F%2Fsuccessiblelife.com%2F5-ways-to-be-a-happier-person%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Xing</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=5%20Ways%20to%20Be%20a%20Happier%20Person&amp;body=https://successiblelife.com/5-ways-to-be-a-happier-person/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div> </div> <section class="about-author"> <div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:10px;margin-bottom:15px;"> <h2 class="title-heading-left" style="margin:0;"> About the Author: <a href="https://successiblelife.com/author/a-yusim/" title="Posts by Anna Yusim" rel="author">Anna Yusim</a> </h2> <div class="title-sep-container"> <div class="title-sep sep-double sep-solid"></div> </div> </div> <div class="about-author-container"> <div class="avatar"> <img alt='' height='72' width='72' nitro-lazy-srcset="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/wphb-cache/gravatar/a86/a868d6119bab80315647316b4ea78614x144.jpg 2x" nitro-lazy-src="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/wp-content/wphb-cache/gravatar/a86/a868d6119bab80315647316b4ea78614x72.jpg" class="avatar avatar-72 photo nitro-lazy" nitro-lazy-empty id="NTA1OjMwMQ==-1" src="data:image/svg+xml;nitro-empty-id=NTA1OjMwMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzIgNzIiIHdpZHRoPSI3MiIgaGVpZ2h0PSI3MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </div> <div class="description"> Dr. Anna Yusim is an award-winning, internationally recognized psychiatrist with a private practice in New York City. She is the best-selling author of "Fulfilled: How the Science of Spirituality Can Help You Live a Happier, More Meaningful Life." Having completed her studies at Stanford University, Yale Medical School, and the NYU Psychiatry Residency Training Program, she is currently a Lecturer on the Clinical Faculty of the Yale Psychiatry Department. She has traveled, lived and worked in over 50 countries, published over 70 academic articles, and presented at numerous national and international conferences. </div> </div> </section> <div id="disqus_thread"></div> </article> </section> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly9zdWNjZXNzaWJsZWxpZmUuY29tLzUtd2F5cy10by1iZS1hLWhhcHBpZXItcGVyc29uLw=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '710f28c45cb07748a2bb6b821c2b7a21140ea9e58c8f4f6effac4edacfe2d3f9798ba2233fc9e973653c540cc906df213e7037a7a24ebc8d3bef049b276f8f2f'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly9zdWNjZXNzaWJsZWxpZmUuY29tLzUtd2F5cy10by1iZS1hLWhhcHBpZXItcGVyc29uLw==&nitroBeaconCookies=W10=&nitroBeaconHash=710f28c45cb07748a2bb6b821c2b7a21140ea9e58c8f4f6effac4edacfe2d3f9798ba2233fc9e973653c540cc906df213e7037a7a24ebc8d3bef049b276f8f2f&proxyPurgeOnly=&layout=post');
        }
    }
</script> </div>  </main>  <div class="fusion-footer"> <footer class="fusion-footer-widget-area fusion-widget-area fusion-footer-widget-area-center"> <div class="fusion-row"> <div class="fusion-columns fusion-columns-1 fusion-widget-area"> <div class="fusion-column fusion-column-last col-lg-12 col-md-12 col-sm-12"> <section id="text-3" class="fusion-footer-widget-column widget widget_text" style="border-style:solid;border-color:transparent;border-width:0px;"> <div class="textwidget"><p><center><a href="https://successiblelife.com/about-us/">About</a> | <a href="https://successiblelife.com/contact-us/">Contact</a> | <a href="https://successiblelife.com/privacy-policy/">Privacy Policy</a> | <a href="https://successiblelife.com/terms-of-service/">Terms of Use</a>| <a href="https://successiblelife.com/work-with-us">Work With Us</a> | <a href="https://successiblelife.com/advertise-with-us/">Advertise With Us</a></center>Copyright Successible Life 2021 | All Rights Reserved</p> </div> <div style="clear:both;"></div></section> </div> <div class="fusion-clearfix"></div> </div>  </div>  </footer>  </div>  <div class="fusion-sliding-bar-wrapper"> </div> </div>  </div><script nitro-exclude>(function(){var t=[];var e={};var r=null;var a={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var i=function(t){setTimeout(t,0)};var l=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let r=t.getAttribute("nitro-lazy-src");let a=t.getAttribute("id");if(a&&r){e[a]=r}});r=new MutationObserver(n);let t=document.querySelectorAll(a.observeSelectors.join(","));for(let e=0;e<t.length;++e){r.observe(t[e],{subtree:true,childList:true,attributes:true,attributeFilter:a.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(t){for(let e=0;e<t.length;++e){switch(t[e].type){case"attributes":let r=t[e].target.getAttribute(t[e].attributeName);if(!r)break;let l=a.attributeRegex.exec(r);if(l&&l[1]){t[e].target.setAttribute("nitro-lazy-"+t[e].attributeName,u(l[1]));if(t[e].target.className.indexOf("nitro-lazy")<0){t[e].target.className+=" nitro-lazy"}}break;case"childList":if(t[e].addedNodes.length>0){for(let r=0;r<t[e].addedNodes.length;++r){let a=t[e].addedNodes[r];i(function(t){return function(){s(t,true)}}(a))}}break}}};var s=function(e,r){if(!(e instanceof HTMLElement))return;if(t.indexOf(e)>-1)return;for(let t=0;t<a.attributes.length;++t){let r=e.getAttribute(a.attributes[t]);if(r){let i=a.attributeRegex.exec(r);if(i){e.setAttribute("nitro-lazy-"+a.attributes[t],u(i[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}}if(e.style.backgroundImage){let t=a.cssUrlFuncRegex.exec(e.style.backgroundImage);if(t){e.setAttribute("nitro-lazy-bg",u(t[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}t.push(e);if(r){e.querySelectorAll("*").forEach(function(t){i(function(){s(t)})})}};function u(t){return e[t]}if(a.enabled){l()}})();</script>  <div class="fusion-top-frame"></div> <div class="fusion-bottom-frame"></div> <div class="fusion-boxed-shadow"></div> <a class="fusion-one-page-text-link fusion-page-load-link"></a> <div class="avada-footer-scripts"> <template data-nitro-marker-id="d089eb756f6bd6b4648c2a9f81c37937-1"></template>  <template data-nitro-marker-id="5d7476fba908e31c297650c95bbd270b-1"></template> <template data-nitro-marker-id="680cf788d5821aaa344bd557b350f7d9-1"></template><div id='fb-pxl-ajax-code'></div><template data-nitro-marker-id="wp-polyfill-js"></template> <template data-nitro-marker-id="wp-polyfill-js-after"></template> <template data-nitro-marker-id="wp-i18n-js"></template> <template data-nitro-marker-id="lodash-js"></template> <template data-nitro-marker-id="lodash-js-after"></template> <template data-nitro-marker-id="wp-url-js"></template> <template data-nitro-marker-id="wp-hooks-js"></template> <template data-nitro-marker-id="wp-api-fetch-js-translations"></template> <template data-nitro-marker-id="wp-api-fetch-js"></template> <template data-nitro-marker-id="wp-api-fetch-js-after"></template> <template data-nitro-marker-id="contact-form-7-js-extra"></template> <template data-nitro-marker-id="contact-form-7-js"></template> <template data-nitro-marker-id="disqus_count-js-extra"></template> <template data-nitro-marker-id="disqus_count-js"></template> <template data-nitro-marker-id="disqus_embed-js-extra"></template> <template data-nitro-marker-id="disqus_embed-js"></template> <template data-nitro-marker-id="wphb-lazy-load-js-extra"></template> <template data-nitro-marker-id="wphb-lazy-load-js"></template> <template data-nitro-marker-id="comment-reply-js"></template> <template data-nitro-marker-id="zoom-social-icons-widget-frontend-js"></template> <template data-nitro-marker-id="rbr_scripts-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <template data-nitro-marker-id="fusion-scripts-js"></template> <template data-nitro-marker-id="b3d03bd69010b6a88c3d1e5bf429901a-1"></template> </div> <div class="to-top-container to-top-right"> <a href="#" id="toTop" class="fusion-top-top-link"> <span class="screen-reader-text">Go to Top</span> </a> </div> <script>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</script><noscript id="nitro-deferred-styles"><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/combinedCss/nitro-min-noimport-3f3e14423275965115fc6914cdcc84ea-stylesheet.css" /><style id='rs-plugin-settings-inline-css' type='text/css' onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">#rs-demo-id{}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/optimized/rev-7a36524/combinedCss/nitro-min-noimport-2728d0a1a47eb2d1f196ee569fddc61e-stylesheet.css" /><style type="text/css" id="branda-admin-bar-logo" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">body #wpadminbar #wp-admin-bar-wp-logo > .ab-item{background-image:url("https://cdn-bangp.nitrocdn.com/sgDWyaKSQWynxlPFJioCiXyCPePotHlq/assets/static/source/rev-7a36524/wp-content/uploads/2020/06/Favicon.png");background-repeat:no-repeat;background-position:50%;background-size:80%;}body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before{content:" ";}body #wpadminbar #wp-admin-bar-wp-logo > .ab-item.nitro-lazy{background-image:none !important;}</style><style type="text/css" id="css-fb-visibility" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@media screen and (max-width: 600px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 601px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><style type="text/css" id="custom-background-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">body.custom-background{background-color:#fff;}</style></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>window.addEventListener("pageshow", function (event) {
	let nitroData = new FormData();
	nitroData.append("key", "sgDWyaKSQWynxlPFJioCiXyCPePotHlq");
	navigator.sendBeacon("//to.getnitropack.com/", nitroData);
});
</script></body> </html> 